Announcing compatibility with WooCommerce 4.8

WooCommerce 4.8 was released a few days ago. This version is a minor release which means everything should be backwards compatible. This release focuses on compatibility and quality of life improvements following the releases of PHP8, WordPress 5.6 and the Twenty Twenty-One theme.

What’s new in WooCommerce 4.8

Variations report

Homescreen layouts

Fixes & Improvements

  • Limited the status page’s warning for untested extensions to major releases.
  • Added support for the Twenty Twenty-One theme.
  • Reduced the memory usage of AJAX product search.
  • Added shipping, tax, and fee lines to refund REST API responses.

As always you can read about all the changes made on this release in its changelog file.

Filters and actions

Filters Description woocommerce_product_has_options Determine if the product has options for the user to configure.

WooCommerce 4.8 and CSSIgniter themes

The post Announcing compatibility with WooCommerce 4.8 appeared first on CSSIgniter.